Erro ao tentar atualizar  [Resolvido]

Assuntos relacionados com o processo de instalação e atualização em desktops ou portáteis (notebook, netbook, etc.).
Regras do fórum Leia as Regras Gerais do Manjaro Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

Erro ao tentar atualizar

Mensagempor Bruno Vinicius » 20 Mar 2017, 14:19  •  MS 21

Pois só agora reparei, tens mirrors setados para o Arch linux e o mesmo não são compativeis com o Manjaro, que tem mirrors proprio como podes ver aqui noticias/um-novo-mirror-para-o-manjaro-no-brasil-t2987.html#p16854 . Volta a comentar as linhas que descomentaste e no inicio da pagina coloca o do Brasil;

Código: Selecionar todos
Server = http://linorg.usp.br/manjaro//stable/$repo/$arch
[/quote]

Coloquei e salvei, mas o erro continua:

Imagem
Avatar do usuário
Bruno Vinicius
Aprendiz

 
Mensagens: 17
Registro: 16 Mar 2017, 11:34
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro
Versão: 17.0
Ambiente: xfce
Repositório: stable
Habilidade: novice

Erro ao tentar atualizar

Mensagempor slblxs » 20 Mar 2017, 14:23  •  MS 22

Faz antes no terminal, nao faças pelo Pamac.

Código: Selecionar todos
sudo pacman-mirrors -g -c Brasil
sudo pacman -Syyu
sudo pacman -S mhwd
Avatar do usuário
slblxs
Membro

 
Mensagens: 112
Registro: 27 Jan 2014, 14:32
Localização: Portugal/Águas Santas
Agradeceu: 3 vez(es)
Agradecido: 12 vez(es)
Distro utilizada: Manjaro OpenRC
Versão: Unstable
Ambiente: Xfce/Mate
Repositório: Unstable
Habilidade: Intermediate

Erro ao tentar atualizar

Mensagempor Bruno Vinicius » 20 Mar 2017, 14:37  •  MS 23

slblxs escreveu:Faz antes no terminal, nao faças pelo Pamac.

Código: Selecionar todos
sudo pacman-mirrors -g -c Brasil
sudo pacman -Syyu
sudo pacman -S mhwd


Muito obrugado, deu certo.
Avatar do usuário
Bruno Vinicius
Aprendiz

 
Mensagens: 17
Registro: 16 Mar 2017, 11:34
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro
Versão: 17.0
Ambiente: xfce
Repositório: stable
Habilidade: novice

Erro ao tentar atualizar  [Resolvido]

Mensagempor slblxs » 20 Mar 2017, 14:40  •  MS 24

Bruno Vinicius escreveu:
slblxs escreveu:Faz antes no terminal, nao faças pelo Pamac.

Código: Selecionar todos
sudo pacman-mirrors -g -c Brasil
sudo pacman -Syyu
sudo pacman -S mhwd


Muito obrugado, deu certo.


Nao deu nenhum erro? Está tudo a funcionar?
É que agora já estou com um pc com Manjaro, estava com um Arch e assim é mais fácil para ajudar.

Avatar do usuário
slblxs
Membro

 
Mensagens: 112
Registro: 27 Jan 2014, 14:32
Localização: Portugal/Águas Santas
Agradeceu: 3 vez(es)
Agradecido: 12 vez(es)
Distro utilizada: Manjaro OpenRC
Versão: Unstable
Ambiente: Xfce/Mate
Repositório: Unstable
Habilidade: Intermediate

Erro ao tentar atualizar

Mensagempor Bruno Vinicius » 20 Mar 2017, 14:44  •  MS 25

slblxs escreveu:
Bruno Vinicius escreveu:
slblxs escreveu:Faz antes no terminal, nao faças pelo Pamac.

Código: Selecionar todos
sudo pacman-mirrors -g -c Brasil
sudo pacman -Syyu
sudo pacman -S mhwd


Muito obrugado, deu certo.


Nao deu nenhum erro? Está tudo a funcionar?
É que agora já estou com um pc com Manjaro, estava com um Arch e assim é mais fácil para ajudar.

nenhum erro, tudo normal.
Avatar do usuário
Bruno Vinicius
Aprendiz

 
Mensagens: 17
Registro: 16 Mar 2017, 11:34
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro
Versão: 17.0
Ambiente: xfce
Repositório: stable
Habilidade: novice

Erro ao tentar atualizar

Mensagempor slblxs » 20 Mar 2017, 14:50  •  MS 26

Reinicia pelo sim pelo nao, se tá tudo certo ainda bem que resolveu. Dúvidas estarei por aqui. Reparei que só existe um mirror no Brasil, se por vezes tiveres problemas com esse mirror faz o passo que te disse. Felizmente aqui em Portugal tenho dois.

Código: Selecionar todos
sudo pacman-mirrors -g -c all
Avatar do usuário
slblxs
Membro

 
Mensagens: 112
Registro: 27 Jan 2014, 14:32
Localização: Portugal/Águas Santas
Agradeceu: 3 vez(es)
Agradecido: 12 vez(es)
Distro utilizada: Manjaro OpenRC
Versão: Unstable
Ambiente: Xfce/Mate
Repositório: Unstable
Habilidade: Intermediate

Anterior

Voltar para Instalação/Atualização em PCs



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

^ Voltar ao Topo