Erro na atualização [Manjaro Deepin]  [Resolvido]

Assuntos relacionados com o processo de instalação e atualização em desktops ou portáteis (notebook, netbook, etc.).
Regras do fórum Leia as Regras Gerais do Manjaro Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

Erro na atualização [Manjaro Deepin]  [Resolvido]

Mensagempor AndreProtasio » 13 Mai 2017, 17:09  •  MS 1

Ao tentar atualizar o sistema é retornado esse erro. *Tanto pelo pamac (GUI) quanto pelo pacman (CLI / Terminal)
Imagem

information   Informação!
[sudo] senha para protasio:
:: Sincronizando a base de dados de pacotes...
core está atualizado
extra está atualizado
community está atualizado
multilib está atualizado
:: Iniciando atualização completa do sistema...
resolvendo dependências...
procurando por pacotes conflitantes...
erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
:: gstreamer0.10-good-plugins: instalando libsoup (2.58.1-1) dependências 'libsoup-gnome'


== Editado em 13 Mai 2017, 19:10 ==

Resolvi o problema com ajuda do IRC do Manjaro americano (eu acho que é americano).
Tem que remover o pacote gstreamer para poder continuar com a atualização.
Editado pela última vez por AndreProtasio em 13 Mai 2017, 19:10, em um total de 1 vez.
Razão: Erro resolvido.
Imagem
Avatar do usuário
AndreProtasio
Novato

 
Mensagens: 3
Registro: 13 Mai 2017, 16:30
Localização: Rio de Janeiro
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro Deepin
Versão: 17.0.1
Ambiente: Deepin Desktop
Repositório: Stable
Habilidade: Novice

Voltar para Instalação/Atualização em PCs



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 0 visitantes

^ Voltar ao Topo