Problemas com a atualização do dia 13/05/2017  [Resolvido]

Assuntos relacionados com o processo de instalação e atualização em desktops ou portáteis (notebook, netbook, etc.).
Regras do fórum Leia as Regras Gerais do Manjaro Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

Problemas com a atualização do dia 13/05/2017

Mensagempor Szak » 13 Mai 2017, 21:05  •  MS 1

Olá!

Desculpem pessoal, eu não consigo instalar a nova atualização do Manjaro, aparece a seguinte mensagem:

Código: Selecionar todos
[root@szak-pc szak]# pacman -Suu
:: Iniciando atualização completa do sistema...
resolvendo dependências...
procurando por pacotes conflitantes...
erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
:: gstreamer0.10-good-plugins: instalando libsoup (2.58.1-1) dependências 'libsoup-gnome'


Alguém pode me ajudar?
Editado pela última vez por Holmes em 15 Mai 2017, 08:20, em um total de 2 vezes.
Razão: correções
Avatar do usuário
Szak
Novato

 
Mensagens: 4
Registro: 05 Set 2016, 13:24
Agradeceu: 1 vez
Agradecido: 1 vez
Distro utilizada: Manjaro
Versão: 16.08
Ambiente: KDE
Repositório: Stable
Habilidade: Intermediate

Nova atualização do Manjaro - 13/05/2017  [Resolvido]

Mensagempor Dante » 14 Mai 2017, 18:16  •  MS 2

Desinstala esse gstreamer

Avatar do usuário
Dante
Aprendiz

 
Mensagens: 87
Registro: 12 Dez 2014, 22:27
Agradeceu: 12 vez(es)
Agradecido: 7 vez(es)
Distro utilizada: Manjaro
Versão: 16.10
Ambiente: KDE
Repositório: Stable
Habilidade: Novice

Nova atualização do Manjaro - 13/05/2017

Mensagempor Szak » 14 Mai 2017, 21:20  •  MS 3

Dante escreveu:Desinstala esse gstreamer



Obrigado! Deu certo!
Eu fiquei com receio de desinstalar... :lol:
Avatar do usuário
Szak
Novato

 
Mensagens: 4
Registro: 05 Set 2016, 13:24
Agradeceu: 1 vez
Agradecido: 1 vez
Distro utilizada: Manjaro
Versão: 16.08
Ambiente: KDE
Repositório: Stable
Habilidade: Intermediate

Nova atualização do Manjaro - 13/05/2017

Mensagempor Dante » 14 Mai 2017, 22:41  •  MS 4

Aconteceu comigo também, vi essa dica no fórum em inglês se não me engano.
Avatar do usuário
Dante
Aprendiz

 
Mensagens: 87
Registro: 12 Dez 2014, 22:27
Agradeceu: 12 vez(es)
Agradecido: 7 vez(es)
Distro utilizada: Manjaro
Versão: 16.10
Ambiente: KDE
Repositório: Stable
Habilidade: Novice

Problemas com a atualização do dia 13/05/2017

Mensagempor AndreProtasio » 16 Mai 2017, 14:27  •  MS 5

Aconteceu o mesmo erro comigo ...
Amigo não deixe de marcar como respondido o tópico (Não sou moderador ,porém conheço a importância de fechar os tópicos já resolvidos.)
Imagem
Avatar do usuário
AndreProtasio
Novato

 
Mensagens: 3
Registro: 13 Mai 2017, 16:30
Localização: Rio de Janeiro
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro Deepin
Versão: 17.0.1
Ambiente: Deepin Desktop
Repositório: Stable
Habilidade: Novice


Voltar para Instalação/Atualização em PCs



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 0 visitantes

^ Voltar ao Topo