Não consigo instalar o Sublime  [Resolvido]

Assuntos relacionados com o processo de instalação e atualização em desktops ou portáteis (notebook, netbook, etc.).
Regras do fórum Leia as Regras Gerais do Manjaro Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

Não consigo instalar o Sublime

Mensagempor keven1406 » 09 Set 2017, 16:44  •  MS 1

Pessoal, tentei instalar o editor de texto sublime com o comando: "pacman -S sublime-text" e "pacman -S sublime-text-dev" mas quando dou enter aparece a seguinte mensagem: "error: target not found: sublime". Não entendo por que está acontecendo isso. Vi que existe o repositório do sublime no Arch Linux: https://aur.archlinux.org/packages/sublime-text-dev/ e https://aur.archlinux.org/packages/sublime-text/. Alguem sabe por que está assim? Instalei o Manjaro ontem e ja atualizei e sincronizei o sistema com o comando pacman -Syyu.
Desde já, obrigado!
Avatar do usuário
keven1406
Aprendiz

 
Mensagens: 11
Registro: 08 Set 2017, 21:59
Agradeceu: 3 vez(es)
Agradecido: 1 vez
Distro utilizada: Manjaro
Versão: 17.0.4
Ambiente: XFCE
Repositório: Stable
Habilidade: Novice

Não consigo instalar o Sublime  [Resolvido]

Mensagempor overlock » 09 Set 2017, 17:56  •  MS 2

O sublime está no repositório do aur (sendo da comunidade) para isso utilize o yaourt ;

Código: Selecionar todos
yaourt -S sublime-text


Veja nesse link como é facil instalar programas graficamente com o gerenciador de programas pamac
https://manjariando.wordpress.com/2017/ ... o-manjaro/

É so configurar como esta nas imagens não tem erro,siga o link acima,e o debaixo para mais informações.

https://www.linuxdescomplicado.com.br/2 ... o-aur.html
Editado pela última vez por overlock em 09 Set 2017, 18:25, em um total de 1 vez.
Razão: adicionar
|| Manjaro | Kibojoe | | Linux User # 480186 | :!: Não esqueção do nosso canal no IRC freenode #manjaro-br | Não dou o peixe, ensino a pescar !

Avatar do usuário
overlock
Moderador

 
Mensagens: 339
Registro: 18 Fev 2017, 00:52
Localização: São Paulo
Agradeceu: 3 vez(es)
Agradecido: 40 vez(es)
Distro utilizada: Kibojoe
Versão: 17.09rc3
Ambiente: JWM
Repositório: Stable
Habilidade: Intermediate

Não consigo instalar o Sublime

Mensagempor keven1406 » 10 Set 2017, 23:28  •  MS 3

overlock escreveu:O sublime está no repositório do aur (sendo da comunidade) para isso utilize o yaourt ;

Código: Selecionar todos
yaourt -S sublime-text


Veja nesse link como é facil instalar programas graficamente com o gerenciador de programas pamac
https://manjariando.wordpress.com/2017/ ... o-manjaro/

É so configurar como esta nas imagens não tem erro,siga o link acima,e o debaixo para mais informações.

https://www.linuxdescomplicado.com.br/2 ... o-aur.html

Muito obrigado. Minha duvida foi respondida. Consegui instalar o sublime e ainda aprender mais com isso. Mais uma vez, obrigado!
Avatar do usuário
keven1406
Aprendiz

 
Mensagens: 11
Registro: 08 Set 2017, 21:59
Agradeceu: 3 vez(es)
Agradecido: 1 vez
Distro utilizada: Manjaro
Versão: 17.0.4
Ambiente: XFCE
Repositório: Stable
Habilidade: Novice


Voltar para Instalação/Atualização em PCs



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

^ Voltar ao Topo