ACPI Error: Method parse/execution failed

Assuntos relacionados com o processo de instalação e atualização em desktops ou portáteis (notebook, netbook, etc.).
Regras do fórum Leia as Regras Gerais do Manjaro Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

ACPI Error: Method parse/execution failed

Mensagempor Welder » 10 Ago 2017, 13:29  •  MS 1

***ATENÇÃO***

Antes de começar a criar um novo tópico verifique se já existe algo que trate do assunto que deseja pedir ajuda. Dica: pesquise antes de abrir seu tópico!


Gente me desculpe estou postando novamente o erro pois não consigo encontrar uma solução, já entrei em outros grupos
e nada de sanar o problema, sendo que o erro ocorre também ao iniciar o sistema em liveCD. É apresentado o erro o sistema inicia normalmente, somente essa mensagem que incomoda na inicialização.

Já me disseram

- Problema na bios
- Bug no Kernel

Alguém pelo menos consegue desabilitar essa mensagem na inicialização?

Grato a todos pelo ajuda.

erro :

0.848998] ACPI Error: [\_SB_.PCI0.LPCB.H_EC.ECAV] Namespace
lookup failure, AE_NOT_FOUND (20160831/psargs-359)
[ 0.849198] ACPI Error: Method parse/execution failed
[\_TZ.TZ01._TMP] (Node ffff987b7d51de38), AE_NOT_FOUND
Avatar do usuário
Welder
Novato

 
Mensagens: 6
Registro: 31 Jul 2017, 20:29
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro Gnome
Versão: Manjaro 17.0.2
Ambiente: Gnome
Repositório: Stable
Habilidade: Intermediate

ACPI Error: Method parse/execution failed

Mensagempor Jean Michel Kowalski » 10 Ago 2017, 14:14  •  MS 2

Opa, se eu não me engano tenho a mesma mensagem aqui, vou até conferir hoje a noite.
Parece ser algo com o kernel e o ACPI, pelo que li, surgiu no kernel 4.9. Não é exatamente um bug, ou é, mas não atrapalha. Presumo que seu sistema esteja funcionando normalmente, ou não?

Os tópicos que li são esses:
https://forum.manjaro.org/t/acpi-error-dssp-namespace-lookup-failure-ae-not-found-on-4-9-0-1/15474/10
https://forum.manjaro.org/t/acpi-error-on-boot-after-updating-to-4-9/12894/9
https://forum.manjaro.org/t/acpi-error-dssp-namespace-lookup-failure-ae-not-found-20160831-psargs-359/16797/5

Assim, se o sistema está funcionando normal, eu não alteraria nada.
Se a mensagem lhe incomoda, podes tentar instalar o kernel 4.4.

Caso eu encontre mais algum material volto a postar aqui.
Abraço
"I see you on the dark side of the moon..." :roll:

Linux Counter #606350

Imagem

Avatar do usuário
Jean Michel Kowalski
Moderador

 
Mensagens: 585
Registro: 19 Mai 2016, 08:57
Agradeceu: 16 vez(es)
Agradecido: 96 vez(es)
Distro utilizada: Manjaro / Slackware
Versão: 17.0.2 / 14.2
Ambiente: KDE / Mate
Repositório: Stable
Habilidade: Novice

ACPI Error: Method parse/execution failed

Mensagempor Welder » 11 Ago 2017, 10:51  •  MS 3

Jean Michel Kowalski escreveu:Opa, se eu não me engano tenho a mesma mensagem aqui, vou até conferir hoje a noite.
Parece ser algo com o kernel e o ACPI, pelo que li, surgiu no kernel 4.9. Não é exatamente um bug, ou é, mas não atrapalha. Presumo que seu sistema esteja funcionando normalmente, ou não?

Os tópicos que li são esses:
https://forum.manjaro.org/t/acpi-error-dssp-namespace-lookup-failure-ae-not-found-on-4-9-0-1/15474/10
https://forum.manjaro.org/t/acpi-error-on-boot-after-updating-to-4-9/12894/9
https://forum.manjaro.org/t/acpi-error-dssp-namespace-lookup-failure-ae-not-found-20160831-psargs-359/16797/5

Assim, se o sistema está funcionando normal, eu não alteraria nada.
Se a mensagem lhe incomoda, podes tentar instalar o kernel 4.4.

Caso eu encontre mais algum material volto a postar aqui.
Abraço



Já havia testado com versões do kernel acima de 4.9... vou tentar com versões abaixo. Lembrando que outras distros tipo: Solus OS, artegos, deepin linux... não acontece o problema. Como essas distros que citei pode está acontecendo da mensagem ser escondida, maqueada. O sistema funciona normalmente mas a mensagem aparece ao iniciar o manjaro e no ato de realizar o login também.. Grato pela atenção.
Avatar do usuário
Welder
Novato

 
Mensagens: 6
Registro: 31 Jul 2017, 20:29
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro Gnome
Versão: Manjaro 17.0.2
Ambiente: Gnome
Repositório: Stable
Habilidade: Intermediate

ACPI Error: Method parse/execution failed

Mensagempor Jean Michel Kowalski » 11 Ago 2017, 11:36  •  MS 4

É, se o sistema usa plymouth provavelmente não vai aparecer..
"I see you on the dark side of the moon..." :roll:

Linux Counter #606350

Imagem
Avatar do usuário
Jean Michel Kowalski
Moderador

 
Mensagens: 585
Registro: 19 Mai 2016, 08:57
Agradeceu: 16 vez(es)
Agradecido: 96 vez(es)
Distro utilizada: Manjaro / Slackware
Versão: 17.0.2 / 14.2
Ambiente: KDE / Mate
Repositório: Stable
Habilidade: Novice

ACPI Error: Method parse/execution failed

Mensagempor Welder » 14 Ago 2017, 15:56  •  MS 5

Jean Michel Kowalski escreveu:É, se o sistema usa plymouth provavelmente não vai aparecer..




Realmente com o kernel 4.8 o problema não acontece, andei pesquisando nos outros foruns....
como eu mudo o logLevel linha do kernel no grub para a opção loglevel=3 ?
Avatar do usuário
Welder
Novato

 
Mensagens: 6
Registro: 31 Jul 2017, 20:29
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro Gnome
Versão: Manjaro 17.0.2
Ambiente: Gnome
Repositório: Stable
Habilidade: Intermediate

ACPI Error: Method parse/execution failed

Mensagempor Jean Michel Kowalski » 15 Ago 2017, 09:00  •  MS 6

Desculpa minha ignorância mas... o que é esse loglevel?
"I see you on the dark side of the moon..." :roll:

Linux Counter #606350

Imagem
Avatar do usuário
Jean Michel Kowalski
Moderador

 
Mensagens: 585
Registro: 19 Mai 2016, 08:57
Agradeceu: 16 vez(es)
Agradecido: 96 vez(es)
Distro utilizada: Manjaro / Slackware
Versão: 17.0.2 / 14.2
Ambiente: KDE / Mate
Repositório: Stable
Habilidade: Novice

ACPI Error: Method parse/execution failed

Mensagempor Welder » 15 Ago 2017, 10:35  •  MS 7

Consegui resolver o problema:
Em /etc/default/grub
Acrescentei o loglevel=3 em GRUB_CMDLINE_LINUX_DEFAULT="" e update-grub
sendo assim o problema não apareceu mais

Jean Michel Kowalski escreveu:Desculpa minha ignorância mas... o que é esse loglevel?
Avatar do usuário
Welder
Novato

 
Mensagens: 6
Registro: 31 Jul 2017, 20:29
Agradeceu: 1 vez
Agradecido: 0 vez
Distro utilizada: Manjaro Gnome
Versão: Manjaro 17.0.2
Ambiente: Gnome
Repositório: Stable
Habilidade: Intermediate

ACPI Error: Method parse/execution failed

Mensagempor Jean Michel Kowalski » 15 Ago 2017, 10:44  •  MS 8

Ótimo, obrigado por compartilhar a solução. :D
Só marca teu tópico como resolvido clicando no V da sua postagem.
Abraço
Editado pela última vez por Jean Michel Kowalski em 15 Ago 2017, 10:45, em um total de 1 vez.
Razão: adição de informação
"I see you on the dark side of the moon..." :roll:

Linux Counter #606350

Imagem
Avatar do usuário
Jean Michel Kowalski
Moderador

 
Mensagens: 585
Registro: 19 Mai 2016, 08:57
Agradeceu: 16 vez(es)
Agradecido: 96 vez(es)
Distro utilizada: Manjaro / Slackware
Versão: 17.0.2 / 14.2
Ambiente: KDE / Mate
Repositório: Stable
Habilidade: Novice


Voltar para Instalação/Atualização em PCs



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

^ Voltar ao Topo